Bug 144884 - Beta bugzilla does not change status from NEEDINFO
Beta bugzilla does not change status from NEEDINFO
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
:
: 147736 (view as bug list)
Depends On:
Blocks: BZ_218_Final
  Show dependency treegraph
 
Reported: 2005-01-12 09:27 EST by Sitsofe Wheeler
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 16:17:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sitsofe Wheeler 2005-01-12 09:27:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804 Galeon/1.3.17

Description of problem:
When a bug is set as NEEDINFO and a user posts a comment in the "regular" Red Hat bugzilla the status is change to MODIFIED or ASSIGNED. In the beta bugzilla the status remains as NEEDINFO.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. File a bug.
2. Have a developer set the status to NEEDINFO.
3. Post a comment using the account used in step 1.
  

Actual Results:  Bug status remained at NEEDINFO.

Expected Results:  Bug status to change to MODIFIED or ASSIGNED.

Additional info:
Comment 1 Sitsofe Wheeler 2005-01-12 09:29:22 EST
I forgot to mention that when a bug status is NEEDINFO and a user looks at the
"Change status to" dropdown there is an empty box about the size of a space.
Choosing this does not change the state. I suspect that the entire row should
have actually not been drawn as with the regular bugzilla.
Comment 2 David Lawrence 2005-01-12 10:59:22 EST
Thanks will look into this.
Comment 3 David Lawrence 2005-03-02 15:48:37 EST
*** Bug 147736 has been marked as a duplicate of this bug. ***
Comment 4 David Lawrence 2005-03-02 16:17:42 EST
This should be fixed now in current beta. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.