Bug 144908 - Sound Card screen lacks the Accellerator on 'Play test sound"
Sound Card screen lacks the Accellerator on 'Play test sound"
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-soundcard (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Mike McLean
:
: 144906 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 12:17 EST by R P Herrold
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-13 09:08:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2005-01-12 12:17:14 EST
Sound Card screen lacks the Accellerator on 'Play test sound"

-- I had a mouse go flakey midway, and noticed this as I was
alt-whatever and tabbing through -- CR seems not to work although it
is 'selected' with the dotted highlighting
Comment 1 Jeremy Katz 2005-01-12 13:10:25 EST
*** Bug 144906 has been marked as a duplicate of this bug. ***
Comment 2 R P Herrold 2005-02-01 17:03:42 EST
Is there a later candidate or update with a patch, that I might test to see of
this has been resolved?
Comment 3 R P Herrold 2005-02-01 17:04:42 EST
actually, thinking a bit more about it, should this be filed against Anaconda,
as that is where it evidences itself?
Comment 4 Martin Stransky 2005-06-29 08:22:53 EDT
Does your card work properly after the installation?

Can you attach content of /etc/modprobe.conf, output of "lsmod",
output of "aplay -l", content of /proc/asound/modules and content of 
/etc/sysconfig/hwconf?

Note You need to log in before you can comment on or make changes to this bug.