Bug 14496 - [text-install] Clock testing warning message not translated
Summary: [text-install] Clock testing warning message not translated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard: i18n
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-23 21:56 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 18:44:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-07-23 21:56:55 UTC
This message, displayed before clock chip testing in text install, isn't
translated:

"It is possible that the hardware detection routines in the server somehow
cause the system to crash and the screen to remain blank. If this is the
case, skip this step the next time. The server may need a RamDac, ClockChip
or special option (e.g. "nolinear" for S3) to probe and startup correctly."

Comment 1 Matt Wilson 2000-07-25 15:56:43 UTC
This would be an Xconfigurator bug.


Comment 2 Trond Eivind Glomsrxd 2000-07-25 16:12:34 UTC
Which language? This string is marked for translation.

Comment 3 Trond Eivind Glomsrxd 2000-07-25 16:34:41 UTC
Not a bug... if you want to help out with translation, ask for the po file from
the translation robot. For more information, contact Dale (dale@redhat.com)

Comment 4 Christian Rose 2000-07-25 17:55:02 UTC
I'm sorry for leaving that info out; the install was done in Swedish.
The message is in the Swedish Xconfigurator po file and has been so since
February (I just double-checked with the robot):

#: ../Xconfigurator.c:1746
msgid ""
"It is possible that the hardware detection routines in the server some how "
"cause the system to crash and the screen to remain blank. If this is the "
"case, skip this step the next time. The server may need a Ramdac, ClockChip "
"or special option (e.g. \"nolinear\" for S3) to probe and start-up correctly."
msgstr ""
"Det dr mvjligt att herdvarudetekteringsrutinen i servern pe negot sdtt "
"orsakar att systemet kraschar och att skdrmen fvrblir blank. Om detta "
"intrdffar bvr du hoppa vver detta steg ndsta geng. Servern kan behvva en "
"RAMDAC-instdllning, klockkretsinstdllning eller en speciell flagga "
"(exempelvis \"nolinear\" fvr S3) fvr att kunna testas och startas korrekt."

And, yes, I'm the Swedish translator.


Comment 5 Trond Eivind Glomsrxd 2000-07-26 13:50:05 UTC
Please try the newest packages from http://people.redhat.com/~teg/xc/
If these doesn't help, try beta5 - glibc has had some i18n changes lately.
Update status after that.

Comment 6 Trond Eivind Glomsrxd 2000-07-26 13:51:17 UTC
Oh - the package looked fully translated when I tried it, no English text
anywhere. This exact screen didn't show up, though.

Comment 7 Trond Eivind Glomsrxd 2000-08-02 18:44:41 UTC
Does it work now, with pinstripe or the 4.3.37 (or higher) at
http://people.redhat.com/teg/xc/ ?

Comment 8 Trond Eivind Glomsrxd 2000-08-04 20:22:29 UTC
I'll assume it's fixed - if it's not, reopen (that way, I would get some
feedback ;)


Note You need to log in before you can comment on or make changes to this bug.