This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 14496 - [text-install] Clock testing warning message not translated
[text-install] Clock testing warning message not translated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
i18n
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-23 17:56 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 14:44:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-07-23 17:56:55 EDT
This message, displayed before clock chip testing in text install, isn't
translated:

"It is possible that the hardware detection routines in the server somehow
cause the system to crash and the screen to remain blank. If this is the
case, skip this step the next time. The server may need a RamDac, ClockChip
or special option (e.g. "nolinear" for S3) to probe and startup correctly."
Comment 1 Matt Wilson 2000-07-25 11:56:43 EDT
This would be an Xconfigurator bug.
Comment 2 Trond Eivind Glomsrxd 2000-07-25 12:12:34 EDT
Which language? This string is marked for translation.
Comment 3 Trond Eivind Glomsrxd 2000-07-25 12:34:41 EDT
Not a bug... if you want to help out with translation, ask for the po file from
the translation robot. For more information, contact Dale (dale@redhat.com)
Comment 4 Christian Rose 2000-07-25 13:55:02 EDT
I'm sorry for leaving that info out; the install was done in Swedish.
The message is in the Swedish Xconfigurator po file and has been so since
February (I just double-checked with the robot):

#: ../Xconfigurator.c:1746
msgid ""
"It is possible that the hardware detection routines in the server some how "
"cause the system to crash and the screen to remain blank. If this is the "
"case, skip this step the next time. The server may need a Ramdac, ClockChip "
"or special option (e.g. \"nolinear\" for S3) to probe and start-up correctly."
msgstr ""
"Det dr mvjligt att herdvarudetekteringsrutinen i servern pe negot sdtt "
"orsakar att systemet kraschar och att skdrmen fvrblir blank. Om detta "
"intrdffar bvr du hoppa vver detta steg ndsta geng. Servern kan behvva en "
"RAMDAC-instdllning, klockkretsinstdllning eller en speciell flagga "
"(exempelvis \"nolinear\" fvr S3) fvr att kunna testas och startas korrekt."

And, yes, I'm the Swedish translator.
Comment 5 Trond Eivind Glomsrxd 2000-07-26 09:50:05 EDT
Please try the newest packages from http://people.redhat.com/~teg/xc/
If these doesn't help, try beta5 - glibc has had some i18n changes lately.
Update status after that.
Comment 6 Trond Eivind Glomsrxd 2000-07-26 09:51:17 EDT
Oh - the package looked fully translated when I tried it, no English text
anywhere. This exact screen didn't show up, though.
Comment 7 Trond Eivind Glomsrxd 2000-08-02 14:44:41 EDT
Does it work now, with pinstripe or the 4.3.37 (or higher) at
http://people.redhat.com/teg/xc/ ?
Comment 8 Trond Eivind Glomsrxd 2000-08-04 16:22:29 EDT
I'll assume it's fixed - if it's not, reopen (that way, I would get some
feedback ;)

Note You need to log in before you can comment on or make changes to this bug.