Bug 144970 - Need rpms for 1.7.5
Need rpms for 1.7.5
Status: CLOSED DUPLICATE of bug 144969
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-13 00:27 EST by Bryan Wellander
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Wellander 2005-01-13 00:27:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Hi,
I need Mozilla 1.7.5 rpms for fedora core 3.
I can not update my mozila form 1.7.3.
I realy on the app suite.


Version-Release number of selected component (if applicable):
1.7.5

How reproducible:
Always

Steps to Reproduce:


    

Additional info:

Can we get it?
Comment 1 Bryan Wellander 2005-01-13 00:34:28 EST

*** This bug has been marked as a duplicate of 144969 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.