Bug 144974 - Invisible text when using Inverse theme
Summary: Invisible text when using Inverse theme
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-13 08:46 UTC by Aaron Schlaegel
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 19:55:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Schlaegel 2005-01-13 08:46:44 UTC
Description of problem:
When using a theme with black backgrounds and white text such as
HighContrastInverse the text disappears because it is white on white.

Version-Release number:
system-config-packages-1.2.20-1.noarch

How reproducible:
Always

Steps to Reproduce:
1. Set theme to HighContrastInverse
    (Preferences->Theme->High Contrast Inverse->Close)
2. Open s-c-p
    

Actual Results:  White on white text

Expected Results:  Text that is visible. Set both the background color
and the foreground color, or don't set either color.


Note You need to log in before you can comment on or make changes to this bug.