Bug 144998 - Clone as feature does not grab any comments.
Clone as feature does not grab any comments.
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
Mike MacKenzie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-13 10:57 EST by Suzanne Hillman
Modified: 2013-06-23 23:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 17:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2005-01-13 10:57:03 EST
Clone as feature grabs only the summary, and not the first comment in
a bug. Example of this result is here:
https://bugzilla.redhat.com/beta/show_bug.cgi?id=144997

Not sure how reproducable, since most feature bugs have no comment
fields before I clone them.
Comment 1 David Lawrence 2005-02-23 02:34:33 EST
New cloning code in current beta. Please verify that this bug still exists and
close if satisfactory.
Comment 2 Suzanne Hillman 2005-02-25 14:47:05 EST
No comments at all being cloned. See
https://bugzilla.redhat.com/beta/show_bug.cgi?id=149728 (to which I am about to
go add in the appropriate comments).
Comment 4 David Lawrence 2007-05-31 16:22:00 EDT
Yes, please.

Note You need to log in before you can comment on or make changes to this bug.