Bug 1450 - Misplaced requirement of libgr-progs
Summary: Misplaced requirement of libgr-progs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mingetty
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-08 08:01 UTC by hargrove
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-22 23:20:26 UTC


Attachments (Terms of Use)

Description hargrove 1999-03-08 08:01:50 UTC
The mgetty spec file has the "Requires: libgr-progs"
attached to the main mgetty package rather than the viewfax
package where it should be.

Comment 1 Bill Nottingham 1999-03-22 23:20:59 UTC
fixed in mgetty-1.1.20-3


Note You need to log in before you can comment on or make changes to this bug.