Bug 145029 - Unable to enter bugs with IE 6.0 SP1
Unable to enter bugs with IE 6.0 SP1
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-13 16:04 EST by Elvis
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 15:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elvis 2005-01-13 16:04:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2)
Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
The subject says pretty much all of it.  In order to enter a bug
report here, I was forced to install Netscape first.

So let me repeat the subject.  Can't enter bugs with IE 6.0, SP1.  I
get a script error and can't go any further.  I "Open Bugzilla Entry
Form", a new window pops up and I get a script error as follows:

Line: 203
Char: 13
Error: Invalid Syntax
URL: https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Prepare to enter bug
2. Attempt to enter bug
3.
    

Actual Results:  I get a script error and can't go any further.  I
"Open Bugzilla Entry Form", a new window pops up and I get a script
error as follows:

Line: 203
Char: 13
Error: Invalid Syntax
URL: https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

Expected Results:  I should of been able to submit the bug report.

Additional info:

IE 6.0, SP1

Line: 203
Char: 13
Error: Invalid Syntax
URL: https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

For IE users, this is a severe bug since there's no workaround - other
than installing a different browser.
Comment 1 Rahul Sundaram 2006-02-14 15:33:45 EST
I am closing this bug report as there has not been any activity on this for a
while and there has been various changes made to bugzilla in the meantime. If
the issue still exists, kindly reopen it. Thank you.

Note You need to log in before you can comment on or make changes to this bug.