Bug 145043 - IPF - netconsole freezes during printk() when output link not up
Summary: IPF - netconsole freezes during printk() when output link not up
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jim Paradis
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-13 21:52 UTC by Jim Paradis
Modified: 2013-08-06 01:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 20:34:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Paradis 2005-01-13 21:52:47 UTC
This is the RHEL2.1-ia64 version of bug #127815 and bug #137214. 

If you set up netconsole on a box with an e100 network card, unplug the network
cable for 20 seconds or so, then plug it back in, the machine hangs right after
printing the `e100: eth3 NIC Link is Up 100 Mbps Full duplex' message.

Comment 1 Jim Paradis 2006-09-14 20:34:38 UTC
Since this issue is beyond the scope of the current support status of RHEL2.1, I
am closing it as WONTFIX.





Note You need to log in before you can comment on or make changes to this bug.