Bug 145066 - file conflict while upgrading to 1.6.8-9.EL3.3 -- missing multilib binaries
file conflict while upgrading to 1.6.8-9.EL3.3 -- missing multilib binaries
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ruby (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-13 20:19 EST by Ben Levenson
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-17 03:06:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2005-01-13 20:19:49 EST
Description of problem:
I get the following conflict while trying to up2date/freshen:

file /usr/lib/ruby/1.6/cgi.rb from install of ruby-libs-1.6.8-9.EL3.3 conflicts
with file from package ruby-libs-1.6.8-9.EL3.2

Version-Release number of selected component (if applicable):
ruby-1.6.8-9.EL3.3

Additional info:
It looks like the multilib packages are missing from RHN.  They probably 
should've been in RHSA-2004:635.
Comment 1 Jay Turner 2005-01-17 03:06:21 EST
I repushed the errata with the multi-lib ruby-libs packages in place and this
appears to be all better now.

Note You need to log in before you can comment on or make changes to this bug.