Bug 145236 - Update to 1.1.3
Update to 1.1.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
http://subversion.tigris.org/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 13:52 EST by Kenneth Porter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.1.3-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-17 07:41:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Porter 2005-01-15 13:52:54 EST
Just an FYI, 1.1.3 was announced today:

Date: Fri, 14 Jan 2005 17:22:35 -0800
From: Ben Reser <ben@reser.org>
To: announce@subversion.tigris.org, dev@subversion.tigris.org,
        users@subversion.tigris.org
Subject: Subversion 1.1.3 released.

Subversion 1.1.3 is ready.  Grab it from:

   http://subversion.tigris.org/tarballs/subversion-1.1.3.tar.gz
   http://subversion.tigris.org/tarballs/subversion-1.1.3.tar.bz2
   http://subversion.tigris.org/tarballs/subversion-1.1.3.zip

The MD5 checksums are:

   a25f8060678b3c75fcf2b3eff50eb870  subversion-1.1.3.tar.gz
   a09c2b2fa1a09566c024547954a48478  subversion-1.1.3.tar.bz2
   c04d3a18cfb9e2b142423ec9de38b468  subversion-1.1.3.zip

The SHA1 checksums are:

   72454d21aada1bffb460fbcf6ae1c8620fa91f85  subversion-1.1.3.tar.gz
   ea7fb4411e906dabc0ae26a6054c9699901867af  subversion-1.1.3.tar.bz2
   21a72b2f3dd9825f624eddc8749240be31c0781e  subversion-1.1.3.zip

PGP Signatures are available at:
   http://subversion.tigris.org/tarballs/subversion-1.1.3.tar.gz.asc
   http://subversion.tigris.org/tarballs/subversion-1.1.3.tar.bz2.asc
   http://subversion.tigris.org/tarballs/subversion-1.1.3.zip.asc

PGP Signatures will be made by the following person(s) for this release:
   Ben Reser [1024D/641E358B] with fingerprint:
   42F5 91FD E577 F545 FB40  8F6B 7241 856B 641E 358B
   Ben Collins-Sussman [1024D/EC6B5156] with fingerprint:
   9FBF BEB7 409D D55F 6946  5CC6 5348 1A68 EC6B 5156

This is a bug fix release in the 1.1.x line.

A detailed list of changes since 1.1.2 follows below.

Questions, comments, and bug reports to users_at_subversion.tigris.org.

Thanks,
-The Subversion Team

--------------------8-<-------cut-here---------8-<-----------------------
 User-visible-changes:
  - Client:
    * translation updates for localized client messages.

 Developer-visible-changes:
 * Fix a compile error in the Perl bindings.

---------------------------------------------------------------------
To unsubscribe, e-mail: announce-unsubscribe@subversion.tigris.org
For additional commands, e-mail: announce-help@subversion.tigris.org
Comment 1 Joe Orton 2005-01-17 07:41:19 EST
Thanks - coming soon to a Raw Hide near you.

Note You need to log in before you can comment on or make changes to this bug.