Bug 145248 - alsa driver emu_10k1 fails to initialise
alsa driver emu_10k1 fails to initialise
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 16:59 EST by jan vestby
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 16:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan vestby 2005-01-15 16:59:54 EST
Description of problem:  
emu10k1 module fails to initialise with error: (from dmesg)  
snd_emu10k1: Unknown parameter `'  
 
Version-Release number of selected component (if applicable):  
all kernels after 2.6.10-1.1075_FC4  
  
How reproducible:  
Allways  
Steps to Reproduce:  
1. modprobe snd_emu10k1  
2. (automatic init of alsa fails)  
3.  
    
Actual results: No sound  
  
  
Expected results: Sound  
  
  
Additional info:  
I have in modprobe.conf:  
options snd-emu10k1 extin=0x00c3 extout=0x3f30  
  
this worked fine in kernel 1075, and for the previous year
Comment 1 jan vestby 2005-01-17 13:55:48 EST
Correction: kernel 1076_FC4 is also OK.  
Both 2-6-10-ac9 and 2.6.11-rc1-mm1 show the problem 
Comment 2 jan vestby 2005-01-18 14:45:54 EST
With updates of 18 jan (kernel 1090) the problem is gone ! 

Note You need to log in before you can comment on or make changes to this bug.