Bug 145274 - Update package: synaptic-0.55.3
Update package: synaptic-0.55.3
Status: CLOSED DUPLICATE of bug 145427
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-16 10:58 EST by Stefan Hoelldampf
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-19 06:45:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (655 bytes, patch)
2005-01-16 10:58 EST, Stefan Hoelldampf
no flags Details | Diff

  None (edit)
Description Stefan Hoelldampf 2005-01-16 10:58:52 EST
Synaptic is at version 0.51 in CVS, the current version is 0.55.3.

The attached patch changes the following:

- Update to version 0.55.3
- Bump release to provide Fedora Extras upgrade path
- Include file %{_datadir}/pixmaps/%{name}.png
Comment 1 Stefan Hoelldampf 2005-01-16 10:58:52 EST
Created attachment 109840 [details]
proposed patch
Comment 2 Panu Matilainen 2005-01-19 06:45:11 EST

*** This bug has been marked as a duplicate of 145427 ***

Note You need to log in before you can comment on or make changes to this bug.