Bug 145297 - Missing libglut.so link
Summary: Missing libglut.so link
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: freeglut   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-17 04:02 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-17 06:51:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2005-01-17 04:02:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
The libglut.so link is missing in the freeglut package.

As a result, wine cvs which I'm trying to build fails
to detect glut support, and does not build the necessary
glut32.dll.so.




Version-Release number of selected component (if applicable):
freeglut-2.2.0-14

How reproducible:
Always

Steps to Reproduce:
1. See summary
    

Additional info:

Comment 1 Mike A. Harris 2005-01-17 06:51:52 UTC
$ rpm -qlp freeglut-devel-2.2.0-14.i386.rpm
/usr/include/GL/freeglut.h
/usr/include/GL/freeglut_ext.h
/usr/include/GL/freeglut_std.h
/usr/include/GL/glut.h
/usr/lib/libglut.a
/usr/lib/libglut.so


Works for me.

Comment 2 Ivan Gyurdiev 2005-01-17 07:01:01 UTC
doh... never mind I was confused about this.
Agreed NOTABUG.





Note You need to log in before you can comment on or make changes to this bug.