Bug 145317 - old version of xdvi
old version of xdvi
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-01-17 08:09 EST by John Smith
Modified: 2013-07-02 19:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-18 10:01:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Smith 2005-01-17 08:09:32 EST
The version of xdvi which comes with FC3 is: xdvik version 22.40v
(see "xdvi --version").

This is a very old version. The latest version of xdvik is 22.84.8,
see http://xdvi.sourceforge.net/.

It would be very desirable to have 22.84.8 installed in FC3
rather than 22.40v; for instance, 22.84.8 implements string
search in dvi file, which is extremely useful, and 22.40v does
Comment 1 Jindrich Novy 2005-02-04 03:17:23 EST
Hello John,

Thomas Esser announced that it's likely that teTeX-3.0 will be
released after this weekend. I'm preparing now for the release of the
new teTeX version so I think it's better to wait a bit for the new
release (where is one of the latest versions of xdvik) than to update
it in 2.0.2. I'll close this bug after teTeX with a new xdvik is built.

Thanks for the bugreport,
Comment 2 Jindrich Novy 2005-02-18 10:01:46 EST
Please check teTeX-3.0, where we have xdvi 22.84.9.

Note You need to log in before you can comment on or make changes to this bug.