Bug 14532 - ISDN kernel panic
Summary: ISDN kernel panic
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: isdn4k-utils   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 15:24 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 17:47:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-07-24 15:24:08 UTC
The ipppd daemon seems to cause a kernel panic in the interrupt handler,
which crashes the machine (sometimes causing fatal fsck errors).
It mostly happens after a dual bonded link has been created and the machine
is subsequently put back on line.

We have a .jpg of the complete kernel panic error message, which we can
mail to you on request.

Comment 1 Ngo Than 2000-07-25 17:47:02 UTC
could you please mail the kernel panic error message to me.
Thanks,


Comment 2 Ngo Than 2000-07-31 14:16:14 UTC
I cannot reproduce this error. I think, this problem was fixed in Pinstripe.



Note You need to log in before you can comment on or make changes to this bug.