Bug 14534 - Installation error
Summary: Installation error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 15:31 UTC by Sebastian Korzekwa
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 19:01:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sebastian Korzekwa 2000-07-24 15:31:57 UTC
This error occured when
installer was reading packets information.
Installation from boot disk and vfat partition.
--------------------------------------------------------------


Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 423, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1002, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 516, in 
getCompsList
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/harddrive.py", line 43, in 
readComps
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 468, in 
__init__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 438, in 
readCompsFile
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 100, in 
__getitem__
KeyError: libstdc++-compat

Local variables in innermost frame:
self: <comps.HeaderList instance at 820bda0>
item: libstdc++-compat

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
sS'isMounted'
p7
I1
sS'fnames'
p8
(dp9

Comment 1 Michael Fulbright 2000-07-25 14:19:16 UTC
What type of installation were you doing?


Comment 2 Michael Fulbright 2000-08-17 19:01:23 UTC
Please reopen this bug if later snapshots continue to have this problem.


Note You need to log in before you can comment on or make changes to this bug.