Bug 145394 - No sound from soundcard
Summary: No sound from soundcard
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-17 22:56 UTC by MonK
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 01:03:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description MonK 2005-01-17 22:56:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After I updated my Kernel from kernel-2.6.9-1.724_FC3
 to kernel-2.6.9-1.741_FC3 my soundcard doesn't play any sound.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.741_FC3

How reproducible:
Always

Steps to Reproduce:
1.Install kernel-2.6.9-1.724_FC3 with Yum
2.reboot to kernel-2.6.9-1.724_FC3
3.play any sound file w/ xine, xmms, mplayer, gnome-cdplayer, or you
choose
    

Actual Results:  no sound

Expected Results:  sound

Additional info:

Comment 1 MonK 2005-01-24 20:27:25 UTC
i'm looking into changing sound options for xmms, maybe this has
something to do w/ it.

Comment 2 MonK 2005-01-24 21:28:45 UTC
The problem is still there no matter what configuration I try. No
sound either way.

Comment 3 MonK 2005-02-15 01:02:59 UTC
fixed with new kernel version 2.6.104-760_FC3


Note You need to log in before you can comment on or make changes to this bug.