Bug 145416 - yum and up2date fail to update wireless-tools.i386 1:28-0.pre4.1.fc3
yum and up2date fail to update wireless-tools.i386 1:28-0.pre4.1.fc3
Status: CLOSED DUPLICATE of bug 145415
Product: Fedora
Classification: Fedora
Component: wireless-tools (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-17 23:41 EST by qhack@charter.net
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 03:40:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description qhack@charter.net 2005-01-17 23:41:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When I issue the command:

yum -y update wireless-tools

I get a confliction error for  wireless-tools-27-0.pre25.3

Version-Release number of selected component (if applicable):
wireless-tools.i386 1:28-0.pre4.1.fc3

How reproducible:
Always

Steps to Reproduce:
1.open terminal
2.su -
3.yum -y update
    

Actual Results:  TransactiResolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package wireless-tools.i386 1:28-0.pre4.1.fc3 set to be updated
--> Running transaction check
--> Processing Dependency: libiw.so.27 for package: kdenetwork
--> Processing Dependency: libiw.so.27 for package: NetworkManager
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package wireless-tools.i386 1:27-0.pre25.2 set to be updated
--> Running transaction check

Dependencies Resolved
Transaction Listing:
  Update: wireless-tools.i386 1:28-0.pre4.1.fc3

Performing the following to resolve dependencies:
  Update: wireless-tools.i386 1:27-0.pre25.2
Downloading Packages:
Running Transaction Test
Finished Transaction Test
on Check Error:   package wireless-tools-27-0.pre25.3 (which is newer
than wireless-tools-27-0.pre25.2) is already installed
  file /sbin/ifrename conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwconfig conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwevent conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwgetid conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwlist conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwpriv conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /sbin/iwspy conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/include/iwlib.h conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/include/wireless.h conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/lib/libiw.so conflicts between attempted installs of
wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man5/iftab.5.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man8/ifrename.8.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man8/iwconfig.8.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man8/iwevent.8.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man8/iwgetid.8.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3
  file /usr/share/man/man8/iwspy.8.gz conflicts between attempted
installs of wireless-tools-27-0.pre25.2 and wireless-tools-28-0.pre4.1.fc3

Expected Results:  The package wireless-tools.i386 1:28-0.pre4.1.fc3
should have updated.

Additional info:
Comment 1 Ville Skyttä 2005-01-18 03:40:13 EST

*** This bug has been marked as a duplicate of 145415 ***

Note You need to log in before you can comment on or make changes to this bug.