Bug 145428 - synaptic 0.51 needs to be rebuilt against new apt
Summary: synaptic 0.51 needs to be rebuilt against new apt
Status: CLOSED DUPLICATE of bug 145427
Alias: None
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 11:28 UTC by Alex Lancaster
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 11:29:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Lancaster 2005-01-18 11:28:08 UTC
Description of problem:

I just used the new pre-extras apt mirror at download.fedora.us to do an upgrade
and when it upgraded apt, it removed synaptic.

Version-Release number of selected component (if applicable): 0.51


How reproducible:

Everytime

Steps to Reproduce:
1. Point apt sources.list to new pre-extras apt at download.fedora.us
2. Attempt to install new apt using apt-get.
  
Actual results:

$ apt-get install apt
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded
   apt (0.5.15cnc6-11 => 0.5.15cnc6-12.r362)
The following packages will be REMOVED:
   synaptic (0:0.51-1)
1 upgraded, 0 newly installed, 1 removed and 3 not upgraded.
Need to get 1023kB of archives.
After unpacking 2563kB disk space will be freed.
Do you want to continue? [Y/n] y
Get:1 http://download.fedora.us fedora/3/i386/extras apt 0:0.5.15cnc6-12.r362
[1023kB]
Fetched 1023kB in 7s (131kB/s)
Checking GPG signatures...
Committing changes...
Preparing...                ########################################### [100%]
   1:apt                    ########################################### [100%]
Done.

Expected results:

apt should have been upgraded and synaptic should have been left alone (or
upgraded) but *not* removed

Additional info:

Comment 1 Alex Lancaster 2005-01-18 11:29:36 UTC

*** This bug has been marked as a duplicate of 145427 ***


Note You need to log in before you can comment on or make changes to this bug.