Bug 145456 - dependency problem in latest errata
dependency problem in latest errata
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wireless-tools (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-18 12:27 EST by Bernd Bartmann
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 14:15:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-01-18 12:27:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
wireless-tools-28-0.pre4.1.fc3.i386.rpm can't be installed due to a
dependency problem:

[root@riker FC3]# rpm -Uvh wireless-tools-28-0.pre4.1.fc3.i386.rpm
Warnung: wireless-tools-28-0.pre4.1.fc3.i386.rpm: V3 DSA signature:
NOKEY, key ID 4f2a6fd2
Fehler: Failed dependencies:
        libiw.so.27 is needed by (installed) kdenetwork-3.3.1-1.i386
        libiw.so.27 is needed by (installed)
NetworkManager-0.3.3-1.cvs20050112.1.fc3.i386


Version-Release number of selected component (if applicable):
wireless-tools-28-0.pre4.1.fc3.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. try to install wireless-tools-28-0.pre4.1.fc3.i386.rpm
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2005-01-18 14:15:08 EST
Fixed, was reverted.

Note You need to log in before you can comment on or make changes to this bug.