Bug 145468 - rhr2-rhel4 doesn't work with static IP addresses
Summary: rhr2-rhel4 doesn't work with static IP addresses
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: net
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 143442
TreeView+ depends on / blocked
 
Reported: 2005-01-18 19:40 UTC by Rob Landry
Modified: 2007-04-18 17:18 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-02-01 15:20:05 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:051 normal SHIPPED_LIVE Updated Hardware Certification Suite packages 2005-02-01 05:00:00 UTC

Description Rob Landry 2005-01-18 19:40:31 UTC
Description of problem:

see summary: all runs with static ip addresses will post a result of
fail regardless of actual outcome of test.

Version-Release number of selected component (if applicable):

rhr2-rhel4-1.0-10

How reproducible:

always

Additional info:

network/functions has a backwards let...

(line 33) let slept++;

Comment 1 Rob Landry 2005-01-18 19:43:39 UTC
corrected in CVS

Comment 2 Danny Trinh 2005-01-19 20:58:48 UTC
(line 47) let slept++;
need to change also.

Comment 3 Rob Landry 2005-01-20 16:16:48 UTC
*** Bug 139533 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2005-02-01 15:20:05 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-051.html



Note You need to log in before you can comment on or make changes to this bug.