Bug 145468 - rhr2-rhel4 doesn't work with static IP addresses
rhr2-rhel4 doesn't work with static IP addresses
Status: CLOSED ERRATA
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: net (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks: 143442
  Show dependency treegraph
 
Reported: 2005-01-18 14:40 EST by Rob Landry
Modified: 2007-04-18 13:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 10:20:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2005-01-18 14:40:31 EST
Description of problem:

see summary: all runs with static ip addresses will post a result of
fail regardless of actual outcome of test.

Version-Release number of selected component (if applicable):

rhr2-rhel4-1.0-10

How reproducible:

always

Additional info:

network/functions has a backwards let...

(line 33) let slept++;
Comment 1 Rob Landry 2005-01-18 14:43:39 EST
corrected in CVS
Comment 2 Danny Trinh 2005-01-19 15:58:48 EST
(line 47) let slept++;
need to change also.
Comment 3 Rob Landry 2005-01-20 11:16:48 EST
*** Bug 139533 has been marked as a duplicate of this bug. ***
Comment 4 David Lawrence 2005-02-01 10:20:05 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-051.html

Note You need to log in before you can comment on or make changes to this bug.