Bug 14548 - RFE: user entry nitpick
Summary: RFE: user entry nitpick
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 20:02 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 19:52:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-07-24 20:02:39 UTC
In graphical mode you enter:
username
passwd
passwd
Full Username

In textmode this is:
username
Full Username
passwd
passwd

This is not consistent and since I do lotts of install it sometimes bites
me because I start typing my passwd as full username in textmode.

Comment 1 Michael Fulbright 2000-07-25 14:14:45 UTC
Will add to UI improvement list for next development cycle (cannot change
screens at this time).

Comment 2 Brent Fox 2000-09-23 15:58:23 UTC
I've changed the text mode user entry to be like graphical mode.  That is, the
order for user entry is now:
Username
Password
Password (confirm)
Full Name

It needs to be tested now but I think it should work.  As msf@redhat.com wrote
earlier, it will not appear in the upcoming release, but the one after that.

Comment 3 Brent Fox 2000-09-25 18:38:55 UTC
Fixed in rawhide.  Brock, please verify.

Comment 4 Brock Organ 2000-12-12 20:43:27 UTC
verified fix in qa1211.1 ...


Note You need to log in before you can comment on or make changes to this bug.