Bug 14549 - no dependency check after customising packages for an upgrade
Summary: no dependency check after customising packages for an upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
: 13885 15803 19012 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 20:03 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 06:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-07-24 20:03:38 UTC
The summary says it all.

Comment 1 Glen Foster 2000-07-25 18:26:05 UTC
This defect is considered a MUST-FIX for Winston beta-5

Comment 2 Glen Foster 2000-08-03 21:17:36 UTC
Is this still  the case with Pinstripe?

Comment 3 Glen Foster 2000-08-07 16:05:03 UTC
This defect is being re-classified as MUST-FIX for Winston Gold-release

Comment 4 Erik Troan 2000-08-08 16:45:10 UTC
This is pretty major surgery to fix.

Comment 5 Michael Fulbright 2000-09-14 20:32:36 UTC
*** Bug 15803 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-09-14 21:51:15 UTC
*** Bug 13885 has been marked as a duplicate of this bug. ***

Comment 7 Glen Foster 2001-01-11 21:12:51 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 8 Matt Wilson 2001-01-22 06:01:20 UTC
Current trees call the unresolved dependency window after individual package
selection.


Comment 9 Matt Wilson 2001-02-19 23:22:02 UTC
*** Bug 19012 has been marked as a duplicate of this bug. ***

Comment 10 Matt Wilson 2001-02-19 23:23:18 UTC
oops, really fixed in cvs.



Note You need to log in before you can comment on or make changes to this bug.