Bug 145529 - extra double quotes in "bootloader" line in ks.cfg avoid elilo to boot the kernel
extra double quotes in "bootloader" line in ks.cfg avoid elilo to boot the ke...
Status: CLOSED ERRATA
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec (Show other bugs)
2
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Richard Li
:
: 146051 (view as bug list)
Depends On:
Blocks: 143442
  Show dependency treegraph
 
Reported: 2005-01-19 08:49 EST by Jérôme ALEXANDRE
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 10:20:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jérôme ALEXANDRE 2005-01-19 08:49:55 EST
Description of problem:
The ks.cfg file generated by ispec adds some extra double quotes in
"bootloader" line (see below), so elilo is not able to transmit the
parameters to the kernel at reboot time 

Version-Release number of selected component (if applicable):
ispec-1.0-2

How reproducible:
every time

Steps to Reproduce:
1.install and configure ispec
2.start the installation 
3.at reboot time, elilo complains and stops
  
Actual results:
elilo complains and stops

Expected results:
elilo does work fine

Additional info:
to correct this malfunction, change the line in ksX.cfg, where X
stands for 1 2 or 3
#bootloader --location=mbr --append=" 4
rhrstrict=\"CORE,INFO,STORAGE,MEMORY,USB,NETWORK,FLOPPY,VIDEO,CDROM\""
bootloader --location=mbr --append=" 4
rhrstrict=CORE,INFO,STORAGE,MEMORY,USB,NETWORK,FLOPPY,VIDEO,CDROM"
Comment 1 Will Woods 2005-01-20 22:50:54 EST
This will be fixed in an upcoming release. Thanks!
Comment 2 Richard Li 2005-01-24 17:47:40 EST
*** Bug 146051 has been marked as a duplicate of this bug. ***
Comment 3 David Lawrence 2005-02-01 10:20:05 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-051.html

Note You need to log in before you can comment on or make changes to this bug.