Bug 14554 - kudzu finda a (NULL) device
Summary: kudzu finda a (NULL) device
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 20:49 UTC by Hans de Goede
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 20:50:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwconf (1.74 KB, text/plain)
2000-07-24 20:49 UTC, Hans de Goede
no flags Details

Description Hans de Goede 2000-07-24 20:49:22 UTC
After the first reboot kudzu found a device called: "(NULL)"

Looking at /etc/sysconfig/hwconf the problem seems to be my pseudo DCC
talking monitor, also see bug 8615

I'll attach hwconf for your reading pleasure.

Comment 1 Hans de Goede 2000-07-24 20:49:59 UTC
Created attachment 1493 [details]
hwconf

Comment 2 Bill Nottingham 2000-07-24 21:05:59 UTC
Yup, this will be 'fixed' by the removal of DDC probing
from generic kudzu runs (it's really only necessary during
X config.)


Note You need to log in before you can comment on or make changes to this bug.