Bug 14556 - numeric keypad dead during GUI installation
Summary: numeric keypad dead during GUI installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 15402 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 20:55 UTC by John Cagle
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 15:35:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-07-24 20:55:43 UTC
The numeric keypad on a standard PC keyboard is dead during a GUI installation.
However, the NumLock key does respond, but all it does is toggle NumLock LED on and off.
The Keypad Enter key generates the SPACE character only.

Comment 1 Christian Rose 2000-08-03 15:35:02 UTC
Confirmed in Pinstripe.
I selected a Generic 105-key (Intl) keyboard and Swedish layout, but numkeys
don't work (just acts as mousecursor-moving keys). Toggling NumLock only toggles
the LED but has no other effect.

Makes it really annoying to enter all IP numbers in the Network Configuration
screen for one who's used to do it, and defaults to do it, on a numeric keypad.

Comment 2 Matt Wilson 2000-08-03 16:21:39 UTC
This is a feature in the installer to facilitate mouseless operation.  To turn
it off, hit <Ctrl+Alt+Shift+NumLock>


Comment 3 Matt Wilson 2000-08-04 19:20:56 UTC
*** Bug 15402 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.