Bug 145594 - Roles display/list on User Detail page has problems
Roles display/list on User Detail page has problems
Status: CLOSED NEXTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 19:19 EST by Mike McCune
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 13:58:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-01-19 19:19:47 EST
1) it shows up below the created/modified

2) The list of roles doesn't match what is in perl app: 

* it shows Org Applicant (hiddeon in perl)
* it is missing the [ Admin Access ] modifier

3) User type display isn't in the same sort order
Comment 1 Mike McCune 2005-01-19 19:47:58 EST
Also looks like the roles checklist has the notion of a greyed out
implied role.
Comment 2 Mike McCune 2005-01-20 19:33:37 EST
want to test on webdev before I close it.

Note You need to log in before you can comment on or make changes to this bug.