Bug 145633 - No match for USB device
No match for USB device
Status: CLOSED DUPLICATE of bug 141163
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-20 05:47 EST by Rodd Clarkson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-20 06:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2005-01-20 05:47:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Got this feed back when using system-config-printer.

[root@cage ~]# No match for USB device:
  mfr "Samsung"
  model "ML-1710"
  desc ""
  cmdset "GDI"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Guessing ID Samsung-ML-1710 for match


Version-Release number of selected component (if applicable):
foomatic-3.0.2-3

How reproducible:
Didn't try


Additional info:
Comment 1 Tim Waugh 2005-01-20 06:05:03 EST

*** This bug has been marked as a duplicate of 141163 ***

Note You need to log in before you can comment on or make changes to this bug.