Bug 145676 - s-c-services is going to infinite loop after atart or restart vsftpd service
s-c-services is going to infinite loop after atart or restart vsftpd service
Status: CLOSED DUPLICATE of bug 120579
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-20 11:27 EST by Andy Shevchenko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2005-01-20 11:27:09 EST
Description of problem:
s-c-services is going to infinite loop after atart or restart vsftpd
service. When I try to start this service I have got 'clock' cursor
and nothing.

Version-Release number of selected component (if applicable):
FC3 + all updates (up to today)

How reproducible:
Just try start.

Expected results:
Started service.
Comment 1 Andy Shevchenko 2005-01-20 11:32:31 EST

*** This bug has been marked as a duplicate of 120579 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.