Bug 145693 - Segmentation violation on startup
Summary: Segmentation violation on startup
Status: CLOSED DUPLICATE of bug 122409
Alias: None
Product: Fedora
Classification: Fedora
Component: umb-scheme   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-20 17:55 UTC by Horst H. von Brand
Modified: 2013-07-02 23:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2005-01-20 17:55:48 UTC
Description of problem:


Version-Release number of selected component (if applicable):
umb-scheme-3.2-35

How reproducible:
Everytime (also on x86_64)

Steps to Reproduce:
1. umb-scheme
2.
3.
  
Actual results:
[vonbrand@paynac SRPMS]$ umb-scheme
Welcome to UMB Scheme, version 3.2  Copyright (c) 1988,1996 William R
Campbell.
UMB Scheme comes with ABSOLUTELY NO WARRANTY. This is free software and
you are free to redistribute it under certain conditions.
See the UMB Scheme Release Notes for details. Type Control-d to exit.

Loading /usr/share/umb-scheme/prelude.scheme...

Fatal Error: Segmentation Violation.

Reset (Use Control-d to quit UMB Scheme)
==>

Expected results:
No crash...

Additional info:

Comment 1 Jindrich Novy 2005-01-21 09:25:23 UTC
Hello Horst, please see my comment to the bug 122409. For the reason
for it see bug 125921.

*** This bug has been marked as a duplicate of 122409 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.