Bug 145723 - 1103.i686 rpm seems to be missing /lib/modules stuff
Summary: 1103.i686 rpm seems to be missing /lib/modules stuff
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-20 21:38 UTC by Tom London
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 03:12:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom London 2005-01-20 21:38:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
This package, when installed, seems to be missing much of /lib/modules/...

Also, it is much smaller than previous packages:
-rw-r--r--  1 root root 16903614 Jan 14 22:36
kernel-2.6.10-1.1089_FC4.i686.rpm
-rw-r--r--  1 root root 16907365 Jan 17 11:47
kernel-2.6.10-1.1090_FC4.i686.rpm
-rw-r--r--  1 root root 12965400 Jan 19 16:09
kernel-2.6.10-1.1103_FC4.i686.rpm


Version-Release number of selected component (if applicable):
kernel-2.6.10-1.1103_FC4

How reproducible:
Didn't try

Steps to Reproduce:
1.Install
2.look in /lib/modules/...
3.
    

Additional info:

Comment 1 Dave Jones 2005-01-21 03:12:39 UTC
see the kernel-devel rpm.



Note You need to log in before you can comment on or make changes to this bug.