Bug 14573 - missing file /usr/lib/libsane.so during installation
Summary: missing file /usr/lib/libsane.so during installation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ldconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 00:30 UTC by John Cagle
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 19:13:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-07-25 00:30:46 UTC
The following errors are found /tmp/install.log on every installation I've performed:

...
Installing vnc.
Installing vnc-doc.
Installing vnc-server.
Installing w3c-libwww.

*** /sbin/ldconfig: Input file /usr/lib/libsane.so not found. ***

Installing w3c-libwww-apps.
Installing w3c-libwww-devel.
Installing watanabe-vf.
...

This same error also affects these other packages:
  unixODBC-kde
  unixODBC
  slang-j
  tcllib

Comment 1 Jeff Johnson 2000-07-26 12:18:59 UTC
This is an error message from ldconfig being run in a package that has a shared
library,
not something that hast to do with the package that is running ldconfig.

Off to ldconfig for resolution ...

Comment 2 John Cagle 2000-07-28 16:32:00 UTC
Seems to be fixed in pinstripe.


Note You need to log in before you can comment on or make changes to this bug.