Bug 145736 - Install native bits for gnu-crypto
Install native bits for gnu-crypto
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnu-crypto (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-20 18:11 EST by Anthony Green
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: gnu-crypto-2.1.0-1jpp_2fc
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-02 13:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2005-01-20 18:11:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
gnu-crypto has a special build process for gcj, since the authors have
reimplemented certain algorithms using CNI - resulting in super fast
performance.

crypto performance is important for many useful programs (like Eclipse
ssh cvs?), so native code plus this CNI code will be nice to have.

Could we please somehow bundle the native build of gnu-crypto with FC?

Thanks.


Version-Release number of selected component (if applicable):
gnu-crypto-2.0.1-1jpp_1fc

How reproducible:
Always

Steps to Reproduce:
1.Install gnu-crypto and see what appears.
2.
3.
    

Additional info:
Comment 1 Fernando Nasser 2005-09-28 10:24:01 EDT
Gary, isn't this done already in Fedora?

Note You need to log in before you can comment on or make changes to this bug.