Bug 145780 - Suggested update of BZFlag to 2.0.0
Suggested update of BZFlag to 2.0.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bzflag (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alan Cox
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-21 10:58 EST by Matthias Saou
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-19 22:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to update to 2.0.0. (2.46 KB, patch)
2005-01-21 10:59 EST, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-01-21 10:58:40 EST
BZFlag has reached 2.0.0. This is a major update, as network gameplay
with prior versions is incompatible, but given all the improvements,
it's definitely worth having in FC4.

Attached is a patch to the current FC Development spec file. See the
few comments in the %changelog for details about the changes.

It may also worth doing a quick check to see if this update may fix
#139832 by any chance.
Comment 1 Matthias Saou 2005-01-21 10:59:32 EST
Created attachment 110054 [details]
Patch to update to 2.0.0.
Comment 3 Alan Cox 2005-01-31 10:17:17 EST
The problem is that bzflag2 and bzflag1 are not fully compatible and at the
moment quite a few of the major servers are still bzflag1. I agree with Matthias
I think because by FC4 release everyone will be using bzflag2

Note You need to log in before you can comment on or make changes to this bug.