This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 145878 - No Match for USB Device
No Match for USB Device
Status: CLOSED DUPLICATE of bug 143939
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-22 18:35 EST by Matt Vanecek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-23 04:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Vanecek 2005-01-22 18:35:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Message received from application:

No match for USB device:
  mfr "EPSON"
  model "Stylus Photo R300"
  desc "EPSON Stylus Photo R300"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):
foomatic-3.0.2-3

How reproducible:
Always

Steps to Reproduce:
1. Start system-printer-config w/R300 attached
2.
3.
    

Additional info:
Comment 1 Tim Waugh 2005-01-23 04:01:13 EST

*** This bug has been marked as a duplicate of 143939 ***

Note You need to log in before you can comment on or make changes to this bug.