Bug 145915 - Drawers expand on wrong screen on multihead setup
Summary: Drawers expand on wrong screen on multihead setup
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-23 21:21 UTC by Spiros Papadimitriou
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 11:25:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Spiros Papadimitriou 2005-01-23 21:21:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.19

Description of problem:
When I add a drawer to the second screen on my multihead setup) and
click to expand it, the drawer always pops up on the first screen, no
matter what.

Version-Release number of selected component (if applicable):
gnome-panel-2.8.1-3

How reproducible:
Always

Steps to Reproduce:
1. Add drawer on second screen
2. Click to expand
3. Drawer pops up on first screen always
    

Additional info:

Comment 1 Mark McLoughlin 2005-04-07 12:11:14 UTC
Do you see this problem with FC4 ?

Comment 2 Mark McLoughlin 2005-04-27 11:25:03 UTC
Okay, I've just tried with Xnest - seems to be fixed


Note You need to log in before you can comment on or make changes to this bug.