Bug 1459198 - mouse is offset when there are 2 displays active
mouse is offset when there are 2 displays active
Status: NEW
Product: Virtualization Tools
Classification: Community
Component: virt-viewer (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 10:06 EDT by anton.gubarkov@gmail.com
Modified: 2017-06-06 10:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video illustrating the problem (1.23 MB, video/mp4)
2017-06-06 10:06 EDT, anton.gubarkov@gmail.com
no flags Details

  None (edit)
Description anton.gubarkov@gmail.com 2017-06-06 10:06:41 EDT
Created attachment 1285399 [details]
video illustrating the problem

Description of problem:

The mouse clicks are registered by Windows guest in a position different from the displayed mouse cursor when 2 displays are active. This behaviour does not happen when there is only 1 display. 

Version-Release number of selected component (if applicable): 5.0


How reproducible: run a Windows 10 quest with spice and QXL DOD version 0.17. Enable 2 displays.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.