Bug 1459382 - module 'pyanaconda.anaconda_logging' has no attribute 'handlers'
module 'pyanaconda.anaconda_logging' has no attribute 'handlers'
Status: CLOSED DUPLICATE of bug 1458509
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 22:10 EDT by Dennis Gilmore
Modified: 2017-06-06 22:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-06 22:19:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot from failed koji task (12.70 KB, image/png)
2017-06-06 22:10 EDT, Dennis Gilmore
no flags Details

  None (edit)
Description Dennis Gilmore 2017-06-06 22:10:49 EDT
Created attachment 1285654 [details]
screenshot from failed koji task

Description of problem:
rawhide composes have been failing with a traceback in anaconda. the most recent koji task is https://koji.fedoraproject.org/koji/taskinfo?taskID=19883280  I am also attaching the captured screenshot with the traceback.  we will not have a new rawhide compose until this bug is addressed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Dennis Gilmore 2017-06-06 22:19:30 EDT

*** This bug has been marked as a duplicate of bug 1458509 ***

Note You need to log in before you can comment on or make changes to this bug.