Bug 145954 - %post script fails
%post script fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 07:29 EST by David Woodhouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-08 13:09:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2005-01-24 07:29:16 EST
Trying to install eclipse from the rawhide yum repo on an FC3 machine,
the %post script fails. It tried to use gcj-dbtool4, but that seems to
be in the gcc4-java RPM, and eclipse-platform doesn't have a
dependency on gcc4-java.
Comment 1 Andrew Overholt 2005-02-02 09:39:48 EST
I think I've got all the sub-packages requiring gcc4-java now.  Can
you verify with the latest (-14), please?
Comment 2 David Woodhouse 2005-02-02 09:56:19 EST
I was testing on PPC; the eclipse 3.0.1 packages aren't built for PPC.
Comment 3 Andrew Overholt 2005-03-08 13:06:45 EST
Our new builds are available for ppc.  I've tried them on my iBook and
they seem to work just fine.  Can we close this bug now?
Comment 4 David Woodhouse 2005-03-08 13:09:33 EST
Reckon so; thanks.

Note You need to log in before you can comment on or make changes to this bug.