Bug 145955 - iiimf-le-chinput should not require openmotif or link libXm
iiimf-le-chinput should not require openmotif or link libXm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iiimf-le-chinput (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 07:54 EST by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-20 02:24:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-01-24 07:54:16 EST
Description of problem:
iiimf-le-chinput should not require openmotif or link libXm:
the configure file seems to be unnecessary test for motif,
but then xaux/Makefile.am hardcodes -lXm anyway...
However the latter and the package still builds fine.

Additional info:
It would be very good to get rid of the dependence on openmotif,
specially seems it is completely unused afaict.
Comment 1 Jens Petersen 2005-04-20 02:24:24 EDT
I fixed this in 0.3-18

Note You need to log in before you can comment on or make changes to this bug.