Bug 1459672 - Need ability to apply errata from the Content -> Errata page to hosts via Remote Execution
Need ability to apply errata from the Content -> Errata page to hosts via Rem...
Status: CLOSED DUPLICATE of bug 1441398
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
Unspecified
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-07 14:36 EDT by Mike McCune
Modified: 2017-06-13 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-13 11:19:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of missing option (92.54 KB, image/png)
2017-06-07 14:38 EDT, Mike McCune
no flags Details

  None (edit)
Description Mike McCune 2017-06-07 14:36:01 EDT
Currently you can apply errata to hosts via Remote Execution jobs from the Content Host -> Bulk Operations UI. 

We are missing the drop list when you apply errata from the Content -> Errata page. This forces the use of gofer/katello-agent when some users may want to use Remote Execution from this area of the UI.

This missing option is exacerbated by the new ability we are adding to disable goferd which would render this area of the UI largely useless for users wishing to be 100% REX based.
Comment 1 Mike McCune 2017-06-07 14:38:07 EDT
See attached screenshot
Comment 2 Mike McCune 2017-06-07 14:38 EDT
Created attachment 1285872 [details]
screenshot of missing option
Comment 4 Brad Buckingham 2017-06-13 11:19:37 EDT

*** This bug has been marked as a duplicate of bug 1441398 ***

Note You need to log in before you can comment on or make changes to this bug.