Bug 1459740 - oVirt 4.1 update translations
oVirt 4.1 update translations
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.1.3
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.1.4
: ---
Assigned To: Scott Dickerson
Yuko Katabami
: CodeChange, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-07 23:51 EDT by Scott Dickerson
Modified: 2017-07-28 10:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-28 10:19:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+
sdickers: devel_ack+


Attachments (Terms of Use)
change2 (176.20 KB, image/png)
2017-07-14 06:51 EDT, Yuko Katabami
no flags Details
change3 (200.93 KB, image/png)
2017-07-14 06:53 EDT, Yuko Katabami
no flags Details
change4 (75.21 KB, image/png)
2017-07-14 06:53 EDT, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 78011 master MERGED userportal, webadmin: Translation update from Zanata 2017-06-12 12:29 EDT
oVirt gerrit 78114 ovirt-engine-4.1 MERGED userportal, webadmin: Translation update from Zanata 2017-06-13 03:42 EDT

  None (edit)
Description Scott Dickerson 2017-06-07 23:51:39 EDT
Update translations from Zanata as requested by Yuko K on May 30.

These translation updates are required because the translations are incorrect based on the current English text.  Additional analysis will be done to see if more changes to English text have been made that 1. hasn't been detected via the normal Zanata workflow and 2. will require re-translation.
Comment 4 Yuko Katabami 2017-07-14 06:50 EDT
Created attachment 1298253 [details]
change1
Comment 5 Yuko Katabami 2017-07-14 06:51 EDT
Created attachment 1298254 [details]
change2
Comment 6 Yuko Katabami 2017-07-14 06:53 EDT
Created attachment 1298255 [details]
change3
Comment 7 Yuko Katabami 2017-07-14 06:53 EDT
Created attachment 1298256 [details]
change4
Comment 8 Yuko Katabami 2017-07-14 06:55:57 EDT
Thank you Lukas.

I have tested on 4.1.4.1-0.1.el7 and verified the translation updates are now applied.

Changing the status to VERIFIED.

Note You need to log in before you can comment on or make changes to this bug.