Bug 145982 - No foomatic autodetection information for HP DeskJet 3650.
No foomatic autodetection information for HP DeskJet 3650.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
: 149093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 09:55 EST by Dave Mielke
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 11:45:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Mielke 2005-01-24 09:55:32 EST
Description of problem:

[from bug 145605]: "printer has no autodetection info supplied in its Foomatic
XML file"

I've opened this report in order to help supply the missing autodetection
information since I have an HP DeskJet 3650 printer.

Version-Release number of selected component (if applicable):

foomatic-3.0.2-3

Additional info:

The HP DeskJet 3650 printer is USB with (from /proc/bus/usb/devices):
   Vendor Identifier: 03F0 (hex)
   Product Identifier: 7204 (hex)
   Manufacturer String: hp
   Product String: deskjet 3600

[from bug 145605]: "The information we need is the stuff that
system-config-printer displays in the terminal when you run it in a terminal."

With the printer completely undefined so that fresh information will be
retrieved from the device, running system-config-printer from within a "screen"
session yields an empty printer list. Perhaps I'm misunderstanding what I 
should be doing to get that ieee 1284 string.
Comment 1 Tim Waugh 2005-01-24 10:22:39 EST
No, not a screen session, but a normal terminal window in a graphical login
session.  You should get a message telling you to file a bug report.
Comment 2 Dave Mielke 2005-01-24 10:28:15 EST
Okay, I'll get one of my children to do that. I don't work within the graphical
environment myself as I'm blind and the X environment isn't all that accessible
yet.
Comment 3 Dave Mielke 2005-01-24 11:37:30 EST
Okay ... it says:

  No match for USB device:
  mfr "hp"
  model "deskjet 3600"
  desc "3650"
  cmdset "LDL,DYN"
Comment 4 Tim Waugh 2005-01-24 11:45:42 EST
Thanks.  This is fixed in the development foomatic package.
Comment 5 Tim Waugh 2005-02-18 13:02:24 EST
*** Bug 149093 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.