Bug 145983 - prelink overwrites symlink
prelink overwrites symlink
Status: CLOSED DUPLICATE of bug 188062
Product: Fedora
Classification: Fedora
Component: prelink (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 09:56 EST by Jonathan Kamens
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 05:39:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-01-24 09:56:10 EST
I have prelink-0.3.3-1 and perl-5.8.6-2.

The file /usr/lib/perl5/5.8.5/i386-linux-thread-multi/CORE/libperl.so
is a symbolic link in the perl package.  The nightly prelink job
overwrites it with a real file.  It shouldn't.
Comment 1 Jakub Jelinek 2006-05-23 05:39:20 EDT

*** This bug has been marked as a duplicate of 188062 ***

Note You need to log in before you can comment on or make changes to this bug.