Bug 145985 - activating profile for static ip doesn't work
activating profile for static ip doesn't work
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 10:32 EST by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 10:07:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2005-01-24 10:32:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
System-control-network really.

I have static ip on eth0.  Switching between profiles doesn't work.  I always have to manually edit the ip's.  Then hitting deactivate/activate STILL doesn't work.  I have to restart network.  Then ifconfig shows it's updated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. system-control-network
2.
3.
    

Additional info:
Comment 1 Harald Hoyer 2005-02-14 09:15:16 EST
does, 
1. deactivate
2. switch profile
3. activate 

work?

you could also use:

# /usr/sbin/system-config-network-cmd --profile xyz --activate
Comment 2 Harald Hoyer 2005-09-16 10:07:16 EDT
CANTFIX without more information, closed due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.