Bug 1459883 - Rebuild of the ovirt-guest-agent container on top of latest RHEL 7.3.6 base image
Rebuild of the ovirt-guest-agent container on top of latest RHEL 7.3.6 base i...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-guest-agent (Show other bugs)
4.1.0
Unspecified Unspecified
unspecified Severity high
: ovirt-4.1.4
: ---
Assigned To: Tomáš Golembiovský
Jiri Belka
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-08 08:52 EDT by Tomáš Golembiovský
Modified: 2017-07-25 03:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-25 03:11:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Golembiovský 2017-06-08 08:52:11 EDT
Rebuild of the ovirt-guest-agent container on top of latest RHEL 7.3.6 base image
Comment 5 Jiri Belka 2017-07-21 08:56:57 EDT
ok, 1.0.13-27 /  7.3.6 (2017-06-23 16:20:45)

# atomic containers list --no-trunc
   CONTAINER ID      IMAGE                                                                                  COMMAND         CREATED          STATE      BACKEND    RUNTIME   
   ovirt-guest-agent brew-pulp-docker01.web.prod.ext.phx2.redhat.com:8888/rhev4/ovirt-guest-agent:1.0.13-27 /usr/bin/run.sh 2017-07-21 12:43 running    ostree     runc
Comment 7 errata-xmlrpc 2017-07-25 03:11:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1799

Note You need to log in before you can comment on or make changes to this bug.