Bug 145990 - Add Channel Mappings to SVC0146-SVC0151
Add Channel Mappings to SVC0146-SVC0151
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris MacLeod
Red Hat Satellite QA List
:
Depends On:
Blocks: 82114
  Show dependency treegraph
 
Reported: 2005-01-24 10:59 EST by Matt Webbink
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-09 13:58:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Service Errors (6.99 KB, text/plain)
2005-01-25 19:05 EST, Chris MacLeod
no flags Details

  None (edit)
Description Matt Webbink 2005-01-24 10:59:47 EST
Please add channel mappings to SVC0146-SVC0151 per revision # 10837 of
rhel3-mappings.csv in subversion.

These SKU's will be used for the new RHEL evals and HPCC offerings.

The mappings need to be in production by Wednesday (01/26/05).
Comment 1 Chris MacLeod 2005-01-24 15:29:20 EST
Was this changed checked into the branch as well?
Comment 2 Matt Webbink 2005-01-24 16:54:34 EST
Yes - Revision # 10852.
Comment 3 Chris MacLeod 2005-01-25 19:04:48 EST
running the branch against QA (since qa is converted to 3.6.5)

results in a ton of errors.  Output attatched.
Comment 4 Chris MacLeod 2005-01-25 19:05:34 EST
Created attachment 110232 [details]
Service Errors

Service Errors
Comment 5 Matt Webbink 2005-01-26 14:51:18 EST
Oracle QA is not passing new items to Web QA as it should.

This request is on hold until this problem is resolved.
Comment 6 Matt Webbink 2005-02-03 13:10:15 EST
The SKU's are now in Web QA.

Please use revision # 11690 of rhel3-mappings.csv in subversion.
Comment 7 Chris MacLeod 2005-02-03 14:50:54 EST
run in QA without errors
Comment 8 Matt Webbink 2005-02-07 09:54:12 EST
Please push to Prod.

Note You need to log in before you can comment on or make changes to this bug.