Bug 1460132 - run out of space due to /var/lib/ovirt-engine-dwh/backups/
run out of space due to /var/lib/ovirt-engine-dwh/backups/
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
4.1.0
Unspecified Unspecified
unspecified Severity urgent
: ovirt-4.1.4
: ---
Assigned To: Yedidyah Bar David
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-09 04:18 EDT by Michal Skrivanek
Modified: 2017-06-12 05:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-12 05:52:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2017-06-09 04:18:22 EDT
On internal setup the backups became too large so the system run out of space in /var breaking engine functionality
Do we miss proper log/backup rotation?
Comment 3 Yedidyah Bar David 2017-06-11 04:24:56 EDT
This bug existed "forever" - we always backed up DBs before upgrading them, and never removed old backups.

Since 3.6, the user can set the location for backup dumps, see bug 1110919.

In principle we can make engine-setup remove old backups, perhaps after asking the user. Not sure this should be engine-setup's job.

I'd rather close this bug notabug, or make it a doc bug only - and add a section somewhere on removing old backups.

Sandro, what do you think?
Comment 4 Sandro Bonazzola 2017-06-12 05:52:42 EDT
I agree with didi, closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.