Bug 146027 - libexif-0.6
libexif-0.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libexif (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 14:55 EST by Rex Dieter
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 10:43:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested/possibly-used specfile (2.57 KB, text/plain)
2005-01-24 15:13 EST, Rex Dieter
no flags Details

  None (edit)
Description Rex Dieter 2005-01-24 14:55:04 EST
libexif-0.6.x has been available for some time now 
(from http://sourceforge.net/projects/libexif).

Would be nice to have (for libkexif, for example).
Comment 1 Rex Dieter 2005-01-24 15:13:15 EST
Created attachment 110153 [details]
suggested/possibly-used specfile
Comment 2 Sammy 2005-01-26 12:18:53 EST
I am also waiting for this. Many external applications (like libkexif from   
kdeextragears and digikam) require 0.6.9. I have been using this for  
a while and had to recompile everything from Fedora/rawhide that   
depended on this. I am now at 0.6.11. 
Thanks 
Comment 3 Rex Dieter 2005-01-26 12:22:13 EST
FYI, libkexif and digikam don't absolutely require 0.6.9, it's just
highly recommended.  (-:

I'm using libkexif/digikam (and friends) fine with FC's stock libexif.
Comment 4 Sammy 2005-03-27 11:38:47 EST
Could we please see this package updated to 0.6.12. This seems to be 
the right time to do it since a number of packages depending on it will 
have to be rebuilt. 
Thanks 

Note You need to log in before you can comment on or make changes to this bug.